Back to overview
Downtime

Incident: Upstream service provider downtime

Aug 30 at 11:07pm AEST
Affected services
VALD Hub
Authentication Service (External APIs)

Resolved
Aug 31 at 03:27pm AEST

We have now completed our recovery and maintenance - all users will now have access to VALD products and services as per normal.

If you or a client are still encountering any issues please reach out to support@vald.com

Updated
Aug 31 at 12:55pm AEST

The ForceDecks service has begun to recover. We will update this page once we are confident that full availability is restored for most ForceDecks users.

Updated
Aug 31 at 11:30am AEST

The team is confident that DynaMo is now fully recovered. If you experience any issues signing into the DynaMo test capture app or uploading data - please let us know via support@vald.com.

Updated
Aug 31 at 11:00am AEST

TeleHab & VALD Hub should now be available for all users globally.

We expect NordBord, ForceFrame and DynaMo to now be fully recovered for most users.

Updated
Aug 31 at 10:20am AEST

Components of our infrastructure have been redeployed. Access to services has begun to recover - the team continues to monitor the situation, and we'll release an update when we're confident that full availability has returned.

If you have pending test uploads, please do not uninstall your test capture application.

Updated
Aug 31 at 08:30am AEST

Handover to the Brisbane HQ has begun. Most apps and services appear to have recovered, but key elements remain offline. Feedback from Microsoft is that they are aware not all client workloads are fully recovered.

Updated
Aug 31 at 02:05am AEST

Microsoft mitigation efforts continue.

Updated
Aug 31 at 12:53am AEST

Mitigation efforts from Microsoft are ongoing. Compute and storage remains severely impacted.

Updated
Aug 30 at 11:31pm AEST

Microsoft have reportedly begun recovery procedures. They are not yet able to provide an exact ETA.

Created
Aug 30 at 11:07pm AEST

VALD is one of a subset of customers whose Azure workloads are currently being impacted by an outage across a number of Microsoft data centers.

We are tracking the issue. Per the most recent update from Microsoft, service degradation started at 08:30 UTC and is ongoing.