Azure East US Data Region Impacting Online Functionality
Resolved
Apr 04 at 03:00pm AEST
We are confident that this issue is now fully resolved for all users. If you continue to experience any problems with test uploads or other online functionalities, please contact our technical support team.
Thank you.
Affected services
VALD Hub
Updated
Apr 04 at 01:00pm AEST
Performance appears to be back to normal for most impacted users. Test upload functionality and other online features should now be functioning as expected.
We'll provide another update in one hour.
Affected services
VALD Hub
Updated
Apr 04 at 12:10pm AEST
We've observed an improvement in performance in some products; users with tests in their offline queue may begin to see these successfully uploaded.
We will provide further status updates as they become available from Microsoft or the VALD team.
Affected services
VALD Hub
Created
Apr 04 at 11:20am AEST
Users geographically close to the East US Azure data region may experience difficulties uploading tests and using some online functionalities. The team is monitoring the situation and is awaiting an update from Microsoft for more information.
While we await more information, you can conduct offline testing using the following resources:
Affected services
VALD Hub